Перейти к содержимому

ПОМОГИТЕ РАЗОБРАТЬСЯ


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 2

#1
SLAVIK93RUS

SLAVIK93RUS

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений
Здравствуйте, нужна помощь, купил пару дней назад лицензию, думал все будет ок! Ну нет же, должно было что то произойти в любом случае! !
Вообщем в чем собственно проблема, проблема в том что когда заходишь в игру, бегаешь пару минут, вроде все ок, ну только как зайдешь в дом или еще куда то (город, поселок) игра повисает на секунд 10, а потом начинает жутко тормозить и пропадают текстуры именно этого здания в которым ты находишься, а самое интересное что когда заходишь в конфигурацию, и меняешь объем памяти видеокарты (у меня она на 1024) с авто или наоборот на 1024, и сохраняешь конфиги, то игра снова на пару минут оживает, а потом опять все так же ((

#2
kak2zz

kak2zz

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • ГородСаратов

Просмотр сообщенияSLAVIK93RUS (28 Октябрь 2014 - 21:04) писал:

Здравствуйте, нужна помощь, купил пару дней назад лицензию, думал все будет ок! Ну нет же, должно было что то произойти в любом случае! !
Вообщем в чем собственно проблема, проблема в том что когда заходишь в игру, бегаешь пару минут, вроде все ок, ну только как зайдешь в дом или еще куда то (город, поселок) игра повисает на секунд 10, а потом начинает жутко тормозить и пропадают текстуры именно этого здания в которым ты находишься, а самое интересное что когда заходишь в конфигурацию, и меняешь объем памяти видеокарты (у меня она на 1024) с авто или наоборот на 1024, и сохраняешь конфиги, то игра снова на пару минут оживает, а потом опять все так же ((
Ну во-первых, игра не оптимизирована. Во-вторых, смотря какое железо у тебя, если слабенькое, то тут уже говорить не о чем.Потому что даже на далеко не слабых системах лагает как на денди. В-третьих, нужно ставить видеопамять на "авто".

#3
Abigor

Abigor

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений
  • Город??????
мужики выручайте
коммандер не находит арму 2 и не показывает моды и сервера
также при входе через дэйз не могу зайти ни на один сервер
кто может помочь с этим?




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных